mirror of
https://git.freebsd.org/ports.git
synced 2025-05-06 19:06:44 -04:00
- Rename option USB -> USB_DRV for consistency with other drivers and provide better option names while I'm here - Remove hand-rolled `post-install' target now that @sample files are installed properly - Reorder some knobs and drop CPPFLAGS/LIBS now that those seem to be detected correctly PR: 215153 [1]
15 lines
730 B
Text
15 lines
730 B
Text
--- src/cgi/Makefile.orig 2014-11-04 19:17:43 UTC
|
|
+++ src/cgi/Makefile
|
|
@@ -43,9 +43,9 @@ install-cgi:
|
|
$(call INSTPROG,755,upsfstats.cgi,$(cgibin))
|
|
$(call INSTPROG,755,upsimage.cgi,$(cgibin))
|
|
$(call MKDIR,$(sysconfdir))
|
|
- $(call INSTNEW,644,apcupsd.css,$(sysconfdir))
|
|
- $(call INSTNEW,644,$(topdir)/platforms/etc/hosts.conf,$(sysconfdir))
|
|
- $(call INSTNEW,644,$(topdir)/platforms/etc/multimon.conf,$(sysconfdir))
|
|
+ $(call INSTDATA,644,apcupsd.css,$(sysconfdir)/apcupsd.css.sample)
|
|
+ $(call INSTDATA,644,$(topdir)/platforms/etc/hosts.conf,$(sysconfdir)/hosts.conf.sample)
|
|
+ $(call INSTDATA,644,$(topdir)/platforms/etc/multimon.conf,$(sysconfdir)/multimon.conf.sample)
|
|
|
|
uninstall-cgi:
|
|
$(call UNINST,$(cgibin)/multimon.cgi)
|