mirror of
https://git.freebsd.org/ports.git
synced 2025-05-07 11:20:46 -04:00
1. Move manpages from LOCALBASE/man/ to LOCALBASE/share/man/. 2. Update ARM NEON support (details are at https://reviews.freebsd.org/D43127). 3. Unification of the pkg-plist with upcoming net/freerdp3: replace "2" with "%%MAJORVERSION%%". Approved by: arrowd (mentor) Differential Revision: https://reviews.freebsd.org/D43352
11 lines
359 B
C
11 lines
359 B
C
--- client/Wayland/wlfreerdp.c.orig 2023-12-14 18:03:49 UTC
|
|
+++ client/Wayland/wlfreerdp.c
|
|
@@ -587,7 +587,7 @@ static void wlf_client_free(freerdp* instance, rdpCont
|
|
DeleteCriticalSection(&wlf->critical);
|
|
}
|
|
|
|
-static void* uwac_event_clone(const void* val)
|
|
+static void* uwac_event_clone(void* val)
|
|
{
|
|
UwacEvent* copy;
|
|
UwacEvent* ev = (UwacEvent*)val;
|