mirror of
https://git.freebsd.org/ports.git
synced 2025-05-13 07:41:50 -04:00
21 lines
694 B
Python
21 lines
694 B
Python
--- setup.py.orig 2024-03-09 06:20:55 UTC
|
|
+++ setup.py
|
|
@@ -160,12 +160,12 @@ def get_validated_version(name: str) -> str: # pragma
|
|
|
|
from packaging.version import InvalidVersion, Version
|
|
|
|
- try:
|
|
- tags = run(['git', 'tag'], check=True, stdout=PIPE,
|
|
- text=True).stdout.splitlines()
|
|
- except Exception as e:
|
|
- print(e)
|
|
- sys.exit('Creating source distribution canceled.')
|
|
+ #try:
|
|
+ # tags = run(['git', 'tag'], check=True, stdout=PIPE,
|
|
+ # text=True).stdout.splitlines()
|
|
+ #except Exception as e:
|
|
+ # print(e)
|
|
+ # sys.exit('Creating source distribution canceled.')
|
|
|
|
last_tag = None
|
|
if tags:
|