mirror of
https://git.freebsd.org/ports.git
synced 2025-05-07 03:16:44 -04:00
18 lines
806 B
Text
18 lines
806 B
Text
--- addon/doxywizard/CMakeLists.txt.orig 2022-08-24 15:18:42 UTC
|
|
+++ addon/doxywizard/CMakeLists.txt
|
|
@@ -182,12 +182,12 @@ if(Qt5Core_FOUND)
|
|
endif()
|
|
|
|
if(Qt5Core_FOUND)
|
|
- target_link_libraries(doxywizard Qt5::Core Qt5::Gui Qt5::Widgets Qt5::Xml doxygen_version)
|
|
+ target_link_libraries(doxywizard Qt5::Core Qt5::Gui Qt5::Widgets Qt5::Xml doxygen_version pthread)
|
|
else()
|
|
if(Qt6Core_FOUND)
|
|
- target_link_libraries(doxywizard Qt6::Core Qt6::Gui Qt6::Widgets Qt6::Xml doxygen_version)
|
|
+ target_link_libraries(doxywizard Qt6::Core Qt6::Gui Qt6::Widgets Qt6::Xml doxygen_version pthread)
|
|
else()
|
|
- target_link_libraries(doxywizard ${QT_LIBRARIES} ${QT_QTMAIN_LIBRARY} doxygen_version)
|
|
+ target_link_libraries(doxywizard ${QT_LIBRARIES} ${QT_QTMAIN_LIBRARY} doxygen_version pthread)
|
|
endif()
|
|
endif()
|
|
|