ports/graphics/py-f3d/files/patch-CMakeLists.txt
2025-01-21 01:21:21 -08:00

11 lines
387 B
Text

--- CMakeLists.txt.orig 2025-01-18 16:41:08 UTC
+++ CMakeLists.txt
@@ -13,7 +13,7 @@ include(f3dPython)
include(GNUInstallDirs)
include(f3dPython)
-find_package(Python 3.9 COMPONENTS Interpreter Development)
+find_package(Python ${FREEBSD_PYTHON_VER} COMPONENTS Interpreter Development)
find_package(pybind11 2.2 REQUIRED)
pybind11_add_module(pyf3d MODULE F3DPythonBindings.cxx)