mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 17:46:38 -04:00
23 lines
962 B
Text
23 lines
962 B
Text
--- cargo-crates/google-fonts-languages-0.7.3/build.rs.orig 2006-07-24 01:21:28 UTC
|
|
+++ cargo-crates/google-fonts-languages-0.7.3/build.rs
|
|
@@ -21,7 +21,7 @@ fn main() {
|
|
// Now we use the prost crate to compile them, so that we can
|
|
// generate Rust structs.
|
|
let mut config = prost_build::Config::new();
|
|
- config.protoc_executable(protoc_bin_vendored::protoc_bin_path().unwrap());
|
|
+ config.protoc_executable("%%LOCALBASE%%/bin/protoc");
|
|
// config.boxed(".google.languages_public.LanguageProto.sample_text");
|
|
// config.boxed(".google.languages_public.LanguageProto.exemplar_chars");
|
|
|
|
--- cargo-crates/google-fonts-languages-0.7.3/Cargo.toml.orig 1970-01-01 00:00:01 UTC
|
|
+++ cargo-crates/google-fonts-languages-0.7.3/Cargo.toml
|
|
@@ -65,9 +65,6 @@ version = "3.7.1"
|
|
[build-dependencies.protobuf-support]
|
|
version = "3.7.1"
|
|
|
|
-[build-dependencies.protoc-bin-vendored]
|
|
-version = "3.1.0"
|
|
-
|
|
[build-dependencies.quote]
|
|
version = "1.0"
|
|
|