mirror of
https://git.freebsd.org/ports.git
synced 2025-05-13 07:41:50 -04:00
- Update MASTER_SITES: use upstream release tarball - Update WWW - Convert REINPLACE_CMD to patch files - Take maintainership Changes: https://github.com/lastpass/lastpass-cli/releases
11 lines
394 B
Text
11 lines
394 B
Text
--- CMakeLists.txt.orig 2023-11-10 10:04:34 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -56,7 +56,7 @@ file(GLOB PROJECT_SOURCES *.c)
|
|
|
|
set(PROJECT_DEFINITIONS "_GNU_SOURCE")
|
|
|
|
-set(PROJECT_FLAGS "-std=gnu99 -pedantic -Wall -Wextra -Wno-language-extension-token")
|
|
+set(PROJECT_FLAGS "-std=gnu99 -pedantic -Wall -Wextra")
|
|
if(APPLE)
|
|
set(PROJECT_FLAGS "${PROJECT_FLAGS} -Wno-deprecated-declarations")
|
|
endif()
|