mirror of
https://git.freebsd.org/ports.git
synced 2025-04-30 18:46:38 -04:00
Makefile is adjusted to use --with-vendored-deps for configure, and drop the (cold-)lib-ext target that is not needed anymore. Determine ARCH by bsd.port.pre.mk. Add LICENSE_FILE. Changelog: https://github.com/ocaml/opam/releases/tag/2.2.1 PR: 280227 Approved by: submitter is maintainer
12 lines
266 B
Bash
12 lines
266 B
Bash
--- shell/bootstrap-ocaml.sh.orig 2023-05-27 13:09:27 UTC
|
|
+++ shell/bootstrap-ocaml.sh
|
|
@@ -42,6 +42,9 @@
|
|
mkdir -p ocaml-${V}
|
|
fi
|
|
cd ocaml-${V}
|
|
+for p in ../../src_ext/ocaml-patches/*.patch; do
|
|
+ patch -p1 < $p;
|
|
+done;
|
|
PATH_PREPEND=
|
|
LIB_PREPEND=
|
|
INC_PREPEND=
|