ports/cad/cura-engine/files/patch-CMakeLists.txt
Diane Bruce 0628704aae ports/cura: Update to 4.13.1
Major update to 4.13.1 not 4.12
I've said it before and I'll say it again. This port should be a
group effort but a cads porting team. I'd be happy to give
up Maintainership as my only interest with cura was to get it into
ports.

PR:		ports/255630
Reported by:	unrelentingtech <greg@unrelenting.technology>
Tested by:	trombik1973@gmail.com
2022-08-04 18:52:04 -04:00

19 lines
508 B
Text

--- CMakeLists.txt.orig 2022-04-29 23:17:19 UTC
+++ CMakeLists.txt
@@ -117,16 +117,6 @@ if (WIN32)
add_definitions(-DNOMINMAX)
endif()
-option (ENABLE_OPENMP
- "Use OpenMP for parallel code" ON)
-
-if (ENABLE_OPENMP)
- FIND_PACKAGE( OpenMP )
- if( OPENMP_FOUND )
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${OpenMP_CXX_FLAGS}" )
- endif()
-endif()
-
if(USE_SYSTEM_LIBS)
include_directories(${Polyclipping_INCLUDE_DIRS} "${CMAKE_BINARY_DIR}" ${RAPIDJSON_INCLUDE_DIRS})
else()