ports/filesystems/Makefile
Krutarth Patel ca7462188d filesystems/befuse: Read/Write FUSE server for BeFS
befuse - Be File System (BeFS) FUSE module for userspace

A module that provides a userspace implementation of the BeFS.

Key Features:
- Mount BeFS partitions on FreeBSD.
- Supports reading and writing to BeFS-formatted partitions.
- Compatible with x86_64 systems.
- Easy installation and use via FUSE.

Dependencies:
- FUSE (Filesystem in Userspace) library.
- BeFS-formatted partition or disk image.

WWW: https://github.com/kuku929/befuse

PR:		285352
2025-04-14 14:12:47 +02:00

146 lines
3.5 KiB
Makefile

COMMENT = File systems and related utilities
SUBDIR += R-cran-fs
SUBDIR += acfgfs
SUBDIR += afuse
SUBDIR += archivemount
SUBDIR += automount
SUBDIR += avfs
SUBDIR += befuse
SUBDIR += bindfs
SUBDIR += cfs
SUBDIR += chironfs
SUBDIR += clamfs
SUBDIR += cramfs
SUBDIR += cryptofs
SUBDIR += curlftpfs
SUBDIR += darling-dmg
SUBDIR += davfs2
SUBDIR += dsbmc
SUBDIR += dsbmc-cli
SUBDIR += dsbmd
SUBDIR += e2fsprogs
SUBDIR += e2fsprogs-core
SUBDIR += e2fsprogs-libblkid
SUBDIR += e2tools
SUBDIR += encfs
SUBDIR += exfat
SUBDIR += exfat-utils
SUBDIR += ext2
SUBDIR += fstyp
SUBDIR += fswatch-mon
SUBDIR += fusefs-libs
SUBDIR += fusefs-libs3
SUBDIR += genromfs
SUBDIR += gphotofs
SUBDIR += gvfs
SUBDIR += hammer2
SUBDIR += hfsexplorer
SUBDIR += hfsfuse
SUBDIR += hfsutils
SUBDIR += httpdirfs
SUBDIR += ifuse
SUBDIR += jmtpfs
SUBDIR += kio-fuse
SUBDIR += libbde
SUBDIR += libfsapfs
SUBDIR += libfsext
SUBDIR += libfsfat
SUBDIR += libfshfs
SUBDIR += libfsntfs
SUBDIR += libfsxfs
SUBDIR += libmodi
SUBDIR += linux-c7-dosfstools
SUBDIR += lizardfs
SUBDIR += lkl
SUBDIR += ltfs
SUBDIR += mergerfs
SUBDIR += mhddfs
SUBDIR += moosefs2-cgi
SUBDIR += moosefs2-cgiserv
SUBDIR += moosefs2-chunkserver
SUBDIR += moosefs2-cli
SUBDIR += moosefs2-client
SUBDIR += moosefs2-master
SUBDIR += moosefs2-metalogger
SUBDIR += moosefs2-netdump
SUBDIR += moosefs3-cgi
SUBDIR += moosefs3-cgiserv
SUBDIR += moosefs3-chunkserver
SUBDIR += moosefs3-cli
SUBDIR += moosefs3-client
SUBDIR += moosefs3-master
SUBDIR += moosefs3-metalogger
SUBDIR += moosefs3-netdump
SUBDIR += mp3fs
SUBDIR += mtools
SUBDIR += mtpfs
SUBDIR += nbt
SUBDIR += ntfs
SUBDIR += ntfs-compression
SUBDIR += ntfs2btrfs
SUBDIR += ods2
SUBDIR += openzfs
SUBDIR += openzfs-kmod
SUBDIR += p5-Filesys-Statvfs
SUBDIR += p5-Fuse
SUBDIR += pear-Horde_Vfs
SUBDIR += pod
SUBDIR += progsreiserfs
SUBDIR += py-dfvfs
SUBDIR += py-fs
SUBDIR += py-fs2
SUBDIR += py-fsspec
SUBDIR += py-fsspec-xrootd
SUBDIR += py-fusepy
SUBDIR += py-gcsfs
SUBDIR += py-libzfs
SUBDIR += py-llfuse
SUBDIR += py-prometheus-zfs
SUBDIR += py-pyfakefs
SUBDIR += py-s3fs
SUBDIR += py-zfs-autobackup
SUBDIR += rar2fs
SUBDIR += rubygem-chef-winrm-fs
SUBDIR += rubygem-winrm-fs
SUBDIR += s3backer
SUBDIR += s3fs
SUBDIR += sandboxfs
SUBDIR += scan_ffs
SUBDIR += securefs
SUBDIR += simple-mtpfs
SUBDIR += smbnetfs
SUBDIR += squashfs-tools
SUBDIR += squashfs-tools-ng
SUBDIR += squashfuse
SUBDIR += sshfs
SUBDIR += tclvfs
SUBDIR += ufs
SUBDIR += ufs_copy
SUBDIR += unionfs
SUBDIR += unreliablefs
SUBDIR += vzvol
SUBDIR += webdavfs
SUBDIR += wimlib
SUBDIR += xfsm
SUBDIR += xfsprogs
SUBDIR += xfuse
SUBDIR += zap
SUBDIR += zfs-periodic
SUBDIR += zfs-replicate
SUBDIR += zfs-snap-diff
SUBDIR += zfs-snapshot-clean
SUBDIR += zfs-snapshot-mgmt
SUBDIR += zfs-stats
SUBDIR += zfs-stats-lite
SUBDIR += zfsnap
SUBDIR += zfsnap2
SUBDIR += zfstools
SUBDIR += zip
SUBDIR += zisofs-tools
SUBDIR += zrepl
SUBDIR += zrepl-dsh2dsh
SUBDIR += ztop
SUBDIR += zxfer
.include <bsd.port.subdir.mk>