mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 01:26:39 -04:00
66 lines
1.5 KiB
Text
66 lines
1.5 KiB
Text
CARGO_CRATES= arc-swap-1.7.1 \
|
|
async-lock-3.4.0 \
|
|
async-trait-0.1.88 \
|
|
autocfg-1.4.0 \
|
|
bitflags-2.9.0 \
|
|
bumpalo-3.17.0 \
|
|
cfg-if-1.0.0 \
|
|
concurrent-queue-2.5.0 \
|
|
crossbeam-utils-0.8.21 \
|
|
dashmap-6.1.0 \
|
|
event-listener-5.4.0 \
|
|
event-listener-strategy-0.5.4 \
|
|
fastrand-2.3.0 \
|
|
getrandom-0.2.15 \
|
|
hashbrown-0.14.5 \
|
|
heck-0.5.0 \
|
|
indoc-2.0.6 \
|
|
itoa-1.0.15 \
|
|
js-sys-0.3.77 \
|
|
libc-0.2.171 \
|
|
lock_api-0.4.12 \
|
|
log-0.4.27 \
|
|
memchr-2.7.4 \
|
|
memoffset-0.9.1 \
|
|
once_cell-1.21.3 \
|
|
parking-2.2.1 \
|
|
parking_lot_core-0.9.10 \
|
|
pin-project-lite-0.2.16 \
|
|
portable-atomic-1.11.0 \
|
|
proc-macro2-1.0.94 \
|
|
pyo3-0.24.1 \
|
|
pyo3-build-config-0.24.1 \
|
|
pyo3-ffi-0.24.1 \
|
|
pyo3-macros-0.24.1 \
|
|
pyo3-macros-backend-0.24.1 \
|
|
quote-1.0.40 \
|
|
redox_syscall-0.5.10 \
|
|
ryu-1.0.20 \
|
|
scopeguard-1.2.0 \
|
|
serde-1.0.219 \
|
|
serde_derive-1.0.219 \
|
|
serde_json-1.0.140 \
|
|
smallstr-0.3.0 \
|
|
smallvec-1.14.0 \
|
|
syn-2.0.100 \
|
|
target-lexicon-0.13.2 \
|
|
thiserror-1.0.69 \
|
|
thiserror-impl-1.0.69 \
|
|
unicode-ident-1.0.18 \
|
|
unindent-0.2.4 \
|
|
wasi-0.11.0+wasi-snapshot-preview1 \
|
|
wasm-bindgen-0.2.100 \
|
|
wasm-bindgen-backend-0.2.100 \
|
|
wasm-bindgen-macro-0.2.100 \
|
|
wasm-bindgen-macro-support-0.2.100 \
|
|
wasm-bindgen-shared-0.2.100 \
|
|
windows-targets-0.52.6 \
|
|
windows_aarch64_gnullvm-0.52.6 \
|
|
windows_aarch64_msvc-0.52.6 \
|
|
windows_i686_gnu-0.52.6 \
|
|
windows_i686_gnullvm-0.52.6 \
|
|
windows_i686_msvc-0.52.6 \
|
|
windows_x86_64_gnu-0.52.6 \
|
|
windows_x86_64_gnullvm-0.52.6 \
|
|
windows_x86_64_msvc-0.52.6 \
|
|
yrs-0.23.0
|