ports/devel/py-deptry/Makefile.crates

90 lines
2.1 KiB
Text

CARGO_CRATES= aho-corasick-1.1.3 \
arc-swap-1.7.1 \
autocfg-1.4.0 \
bitflags-2.8.0 \
bstr-1.11.3 \
byteorder-1.5.0 \
castaway-0.2.3 \
cc-1.2.10 \
cfg-if-1.0.0 \
chardetng-0.1.17 \
compact_str-0.8.1 \
crossbeam-deque-0.8.6 \
crossbeam-epoch-0.9.18 \
crossbeam-utils-0.8.21 \
either-1.13.0 \
encoding_rs-0.8.35 \
getopts-0.2.21 \
getrandom-0.2.15 \
globset-0.4.15 \
heck-0.5.0 \
ignore-0.4.23 \
indoc-2.0.5 \
is-macro-0.3.7 \
itertools-0.14.0 \
itoa-1.0.14 \
libc-0.2.169 \
log-0.4.25 \
memchr-2.7.4 \
memoffset-0.9.1 \
once_cell-1.20.2 \
path-slash-0.2.1 \
phf-0.11.3 \
phf_codegen-0.11.3 \
phf_generator-0.11.3 \
phf_shared-0.11.3 \
portable-atomic-1.10.0 \
ppv-lite86-0.2.20 \
proc-macro2-1.0.93 \
pyo3-0.23.4 \
pyo3-build-config-0.23.4 \
pyo3-ffi-0.23.4 \
pyo3-log-0.12.1 \
pyo3-macros-0.23.4 \
pyo3-macros-backend-0.23.4 \
python3-dll-a-0.2.12 \
quote-1.0.38 \
rand-0.8.5 \
rand_chacha-0.3.1 \
rand_core-0.6.4 \
rayon-1.10.0 \
rayon-core-1.12.1 \
regex-1.11.1 \
regex-automata-0.4.9 \
regex-syntax-0.8.5 \
rustc-hash-2.1.0 \
rustversion-1.0.19 \
ryu-1.0.18 \
same-file-1.0.6 \
serde-1.0.217 \
serde_derive-1.0.217 \
serde_json-1.0.137 \
shlex-1.3.0 \
siphasher-1.0.1 \
static_assertions-1.1.0 \
syn-2.0.96 \
target-lexicon-0.12.16 \
tinyvec-1.8.1 \
tinyvec_macros-0.1.1 \
unicode-ident-1.0.15 \
unicode-normalization-0.1.24 \
unicode-width-0.1.14 \
unicode_names2-1.3.0 \
unicode_names2_generator-1.3.0 \
unindent-0.2.3 \
walkdir-2.5.0 \
wasi-0.11.0+wasi-snapshot-preview1 \
winapi-util-0.1.9 \
windows-sys-0.59.0 \
windows-targets-0.52.6 \
windows_aarch64_gnullvm-0.52.6 \
windows_aarch64_msvc-0.52.6 \
windows_i686_gnu-0.52.6 \
windows_i686_gnullvm-0.52.6 \
windows_i686_msvc-0.52.6 \
windows_x86_64_gnu-0.52.6 \
windows_x86_64_gnullvm-0.52.6 \
windows_x86_64_msvc-0.52.6 \
zerocopy-0.7.35 \
zerocopy-derive-0.7.35 \
ruff_python_ast,ruff_python_parser,ruff_python_trivia,ruff_source_file,ruff_text_size@git+https://github.com/astral-sh/ruff?tag=0.9.3\#90589372daf58ec4d314cbd15db8d2ef572c33cc