mirror of
https://git.freebsd.org/ports.git
synced 2025-05-12 23:31:50 -04:00
22 lines
469 B
Makefile
22 lines
469 B
Makefile
PORTNAME= python-mimeparse
|
|
PORTVERSION= 1.6.0
|
|
CATEGORIES= devel python
|
|
MASTER_SITES= PYPI
|
|
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
|
|
|
|
MAINTAINER= sunpoet@FreeBSD.org
|
|
COMMENT= Basic functions for handling mime-types in Python
|
|
WWW= http://code.google.com/p/mimeparse/
|
|
|
|
LICENSE= MIT
|
|
LICENSE_FILE= ${WRKSRC}/LICENSE
|
|
|
|
USES= python:3.6+
|
|
USE_PYTHON= autoplist concurrent distutils
|
|
|
|
NO_ARCH= yes
|
|
|
|
do-test:
|
|
cd ${WRKSRC} && ${PYTHON_CMD} mimeparse_test.py
|
|
|
|
.include <bsd.port.mk>
|