mirror of
https://git.freebsd.org/ports.git
synced 2025-05-12 23:31:50 -04:00
Changelog:
Core:
Fixed freeing of internal attribute arguments.
Fixed bug #8070 (memory leak of internal function attribute hash).
Fixed bug #8160 (ZTS support on Alpine is broken).
Filter:
Fixed signedness confusion in php_filter_validate_domain().
Intl:
Fixed bug #8142 (Compilation error on cygwin).
MBString:
Fixed bug #8208 (mb_encode_mimeheader: $indent functionality broken).
MySQLi:
Fixed bug #8068 (mysqli_fetch_object creates inaccessible properties).
Pcntl:
Fixed bug #8142 (Compilation error on cygwin).
PgSQL:
Fixed result_type related stack corruption on LLP64 architectures.
Fixed bug #8253 (pg_insert() fails for references).
Sockets:
Fixed Solaris builds.
SPL:
Fixed bug #8121 (SplFileObject - seek and key with csv file inconsistent).
Standard:
Fixed bug #8048 (Force macOS to use statfs).
Sponsored by: Bounce Experts
(cherry picked from commit adc832aeba
)
9 lines
141 B
Makefile
9 lines
141 B
Makefile
CATEGORIES= textproc
|
|
|
|
MASTERDIR= ${.CURDIR}/../../lang/php80
|
|
|
|
PKGNAMESUFFIX= -simplexml
|
|
|
|
TEST_TARGET= test
|
|
|
|
.include "${MASTERDIR}/Makefile"
|