- Update to version 0.8.5

- Don't compile .pyo files, we are not using them
- Removed our patch, not needed anymore

PR:		56700
Submitted by:	Rui Lopes <rui@ruilopes.com> (maintainer)
This commit is contained in:
Kirill Ponomarev 2003-09-25 11:48:13 +00:00
parent 0e9f1faa34
commit ddc6032746
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=89353
4 changed files with 5 additions and 30 deletions

View file

@ -6,7 +6,7 @@
#
PORTNAME= meld
PORTVERSION= 0.8.4
PORTVERSION= 0.8.5
CATEGORIES= textproc devel python
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= meld
@ -46,9 +46,7 @@ do-install:
.endif
post-install:
@${ECHO_CMD} 'Compiling files...'
@(cd ${INSTALLDIR} && \
${PYTHON_CMD} -c "import compileall; compileall.compile_dir('.', 0)" && \
${PYTHON_CMD} -O -c "import compileall; compileall.compile_dir('.', 0)")
@cd ${INSTALLDIR} && \
${PYTHON_CMD} -c "import compileall; compileall.compile_dir('.', 0)"
.include <bsd.port.mk>

View file

@ -1 +1 @@
MD5 (meld-0.8.4.tgz) = 404620921890ab0b8bf77008bcd08498
MD5 (meld-0.8.5.tgz) = 463553f70bda8c400843fd34270de2fd

View file

@ -1,11 +0,0 @@
--- cvsview.py.orig Wed Jun 11 23:35:31 2003
+++ cvsview.py Wed Jun 11 23:36:04 2003
@@ -90,7 +90,7 @@
if plus >= 0:
cotime = 0
try:
- cotime = time.mktime( time.strptime(date) )
+ cotime = time.mktime( time.strptime(date) ) - time.timezone
except ValueError, e:
if not date.startswith("Result of merge"):
print "Unable to parse date '%s' in '%s/CVS/Entries'" % (date, directory)

View file

@ -2,45 +2,33 @@ bin/meld
share/gnome/applications/meld.desktop
share/meld/cvsview.py
share/meld/cvsview.pyc
share/meld/cvsview.pyo
share/meld/diffutil.py
share/meld/diffutil.pyc
share/meld/diffutil.pyo
share/meld/dirdiff.py
share/meld/dirdiff.pyc
share/meld/dirdiff.pyo
share/meld/filediff.py
share/meld/filediff.pyc
share/meld/filediff.pyo
share/meld/gnomeglade.py
share/meld/gnomeglade.pyc
share/meld/gnomeglade.pyo
share/meld/meld
share/meld/meldapp.py
share/meld/meldapp.pyc
share/meld/meldapp.pyo
share/meld/melddoc.py
share/meld/melddoc.pyc
share/meld/melddoc.pyo
share/meld/misc.py
share/meld/misc.pyc
share/meld/misc.pyo
share/meld/prefs.py
share/meld/prefs.pyc
share/meld/prefs.pyo
share/meld/task.py
share/meld/task.pyc
share/meld/task.pyo
share/meld/tree.py
share/meld/tree.pyc
share/meld/tree.pyo
share/meld/undo.py
share/meld/undo.pyc
share/meld/undo.pyo
share/meld/glade2/cvsview.glade
share/meld/glade2/dirdiff.glade
share/meld/glade2/filediff.glade
share/meld/glade2/meld-app.glade
share/meld/glade2/meldapp.glade
share/meld/glade2/pixmaps/button_apply0.xpm
share/meld/glade2/pixmaps/button_apply1.xpm
share/meld/glade2/pixmaps/button_copy0.xpm