mirror of
https://git.freebsd.org/ports.git
synced 2025-04-28 09:36:41 -04:00
editors/vscode: update to 1.99.2
Changelog: https://code.visualstudio.com/updates/v1_99 Reported by: GitHub (watch releases)
This commit is contained in:
parent
c9bb56c658
commit
06e4ef9441
14 changed files with 110 additions and 57 deletions
|
@ -1,6 +1,5 @@
|
|||
PORTNAME= vscode
|
||||
DISTVERSION= 1.98.2
|
||||
PORTREVISION= 3
|
||||
DISTVERSION= 1.99.2
|
||||
CATEGORIES= editors
|
||||
MASTER_SITES= https://github.com/tagattie/FreeBSD-VSCode/releases/download/${DISTVERSION}/:node_modules
|
||||
DISTFILES= vscode-node-modules-${DISTVERSION}${EXTRACT_SUFX}:node_modules \
|
||||
|
@ -70,7 +69,7 @@ USES= desktop-file-utils gl gmake gnome iconv:wchar_t jpeg \
|
|||
USE_GITHUB= yes
|
||||
GH_ACCOUNT= microsoft
|
||||
|
||||
SOURCE_COMMIT_HASH= ddc367ed5c8936efe395cffeec279b04ffd7db78
|
||||
SOURCE_COMMIT_HASH= 4949701c880d4bdb949e3c0e6b400288da7f474b
|
||||
|
||||
BINARY_ALIAS= python=${PYTHON_CMD}
|
||||
|
||||
|
@ -95,6 +94,7 @@ MAKE_ENV+= PLAYWRIGHT_BROWSERS_PATH=${WRKDIR}/pw-browsers \
|
|||
# Don't create __pycache__ directory when executing node-gyp
|
||||
# This is a workaround to avoid filesystem violations during poudriere build
|
||||
MAKE_ENV+= PYTHONDONTWRITEBYTECODE=1
|
||||
TEST_ENV= ${MAKE_ENV:C/TMPDIR=.*//}
|
||||
|
||||
NODEJS_DIR= ${.CURDIR:H:H}/www/node20
|
||||
.include "${NODEJS_DIR}/Makefile.version"
|
||||
|
@ -275,7 +275,7 @@ pre-test:
|
|||
do-test:
|
||||
# Note: Xvfb or something similar is necessary for headless testing
|
||||
# unit tests
|
||||
cd ${WRKSRC} && ${SETENV} ${TEST_ENV} ./scripts/test.sh || ${TRUE}
|
||||
cd ${WRKSRC} && ${SETENV} ${TEST_ENV} ./scripts/test.sh --build || ${TRUE}
|
||||
# UI smoke tests
|
||||
cd ${WRKSRC} && ${SETENV} ${TEST_ENV} yarn smoketest
|
||||
|
||||
|
|
|
@ -1,7 +1,7 @@
|
|||
TIMESTAMP = 1741954121
|
||||
SHA256 (vscode/vscode-node-modules-1.98.2.tar.gz) = b7a655391928a022d69bad6aac95f0b2266e67c9d499ad5573f334f5fe89a91e
|
||||
SIZE (vscode/vscode-node-modules-1.98.2.tar.gz) = 397868183
|
||||
SHA256 (vscode/vscode-marketplace-exts-1.98.2.tar.gz) = 5010a01ba64ada6477792df88e1546eddc5fe4934c9f28976972cdf6820ce75f
|
||||
SIZE (vscode/vscode-marketplace-exts-1.98.2.tar.gz) = 1613655
|
||||
SHA256 (vscode/microsoft-vscode-1.98.2_GH0.tar.gz) = e33c5e245420e877eca378103661d99ee768d6c21fa9bd690a7171b32258d6da
|
||||
SIZE (vscode/microsoft-vscode-1.98.2_GH0.tar.gz) = 22215085
|
||||
TIMESTAMP = 1744373067
|
||||
SHA256 (vscode/vscode-node-modules-1.99.2.tar.gz) = e259876e4badf9607e91db00793d5604e2cc5cac917035e654d60fb29ce5540a
|
||||
SIZE (vscode/vscode-node-modules-1.99.2.tar.gz) = 401172307
|
||||
SHA256 (vscode/vscode-marketplace-exts-1.99.2.tar.gz) = c309c67989a13024e4010f50e7e344e6a78fbb1d5b38067d08c766feb716c5e7
|
||||
SIZE (vscode/vscode-marketplace-exts-1.99.2.tar.gz) = 1606792
|
||||
SHA256 (vscode/microsoft-vscode-1.99.2_GH0.tar.gz) = e984a4a099425790a26bce5c26d2877d62ec623175af481c013be08217fef533
|
||||
SIZE (vscode/microsoft-vscode-1.99.2_GH0.tar.gz) = 22689243
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- build/lib/layersChecker.ts.orig 2025-02-04 18:19:16 UTC
|
||||
--- build/lib/layersChecker.ts.orig 2025-04-09 23:39:47 UTC
|
||||
+++ build/lib/layersChecker.ts
|
||||
@@ -407,7 +407,7 @@ function createProgram(tsconfigPath: string): ts.Progr
|
||||
@@ -410,7 +410,7 @@ function createProgram(tsconfigPath: string): ts.Progr
|
||||
function createProgram(tsconfigPath: string): ts.Program {
|
||||
const tsConfig = ts.readConfigFile(tsconfigPath, ts.sys.readFile);
|
||||
|
||||
|
|
|
@ -0,0 +1,11 @@
|
|||
--- build/lib/propertyInitOrderChecker.ts.orig 2025-04-11 12:27:58 UTC
|
||||
+++ build/lib/propertyInitOrderChecker.ts
|
||||
@@ -149,7 +149,7 @@ function createProgram(tsconfigPath: string): ts.Progr
|
||||
function createProgram(tsconfigPath: string): ts.Program {
|
||||
const tsConfig = ts.readConfigFile(tsconfigPath, ts.sys.readFile);
|
||||
|
||||
- const configHostParser: ts.ParseConfigHost = { fileExists: fs.existsSync, readDirectory: ts.sys.readDirectory, readFile: file => fs.readFileSync(file, 'utf8'), useCaseSensitiveFileNames: process.platform === 'linux' };
|
||||
+ const configHostParser: ts.ParseConfigHost = { fileExists: fs.existsSync, readDirectory: ts.sys.readDirectory, readFile: file => fs.readFileSync(file, 'utf8'), useCaseSensitiveFileNames: (process.platform === 'linux' || process.platform === 'freebsd') };
|
||||
const tsConfigParsed = ts.parseJsonConfigFileContent(tsConfig.config, configHostParser, path.resolve(path.dirname(tsconfigPath)), { noEmit: true });
|
||||
|
||||
const compilerHost = ts.createCompilerHost(tsConfigParsed.options, true);
|
|
@ -1,15 +0,0 @@
|
|||
--- build/node_modules/tree-sitter/src/node.cc.orig 2024-10-11 07:51:19 UTC
|
||||
+++ build/node_modules/tree-sitter/src/node.cc
|
||||
@@ -479,9 +479,9 @@ struct SymbolSet {
|
||||
}
|
||||
|
||||
struct SymbolSet {
|
||||
- std::basic_string<TSSymbol> symbols;
|
||||
- void add(TSSymbol symbol) { symbols += symbol; }
|
||||
- bool contains(TSSymbol symbol) { return symbols.find(symbol) != symbols.npos; }
|
||||
+ std::vector<TSSymbol> symbols;
|
||||
+ void add(TSSymbol symbol) { symbols.push_back(symbol); }
|
||||
+ bool contains(TSSymbol symbol) const { return std::find(symbols.begin(), symbols.end(), symbol) != symbols.end(); }
|
||||
};
|
||||
|
||||
bool symbol_set_from_js(SymbolSet *symbols, const Local<Value> &value, const TSLanguage *language) {
|
|
@ -1,6 +1,6 @@
|
|||
--- product.json.orig 2023-11-01 09:39:20 UTC
|
||||
--- product.json.orig 2025-04-09 23:39:47 UTC
|
||||
+++ product.json
|
||||
@@ -31,6 +31,16 @@
|
||||
@@ -33,6 +33,16 @@
|
||||
"nodejsRepository": "https://nodejs.org",
|
||||
"urlProtocol": "code-oss",
|
||||
"webviewContentExternalBaseUrlTemplate": "https://{{uuid}}.vscode-cdn.net/insider/ef65ac1ba57f57f2a3961bfe94aa20481caca4c6/out/vs/workbench/contrib/webview/browser/pre/",
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- resources/server/bin/helpers/check-requirements-linux.sh.orig 2024-07-31 20:26:36 UTC
|
||||
--- resources/server/bin/helpers/check-requirements-linux.sh.orig 2025-04-09 23:39:47 UTC
|
||||
+++ resources/server/bin/helpers/check-requirements-linux.sh
|
||||
@@ -35,6 +35,9 @@ if [ -f /etc/os-release ]; then
|
||||
@@ -34,6 +34,9 @@ if [ -f /etc/os-release ]; then
|
||||
if [ "$OS_ID" = "nixos" ]; then
|
||||
echo "Warning: NixOS detected, skipping GLIBC check"
|
||||
exit 0
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- src/vs/code/electron-main/app.ts.orig 2025-03-12 13:24:52 UTC
|
||||
--- src/vs/code/electron-main/app.ts.orig 2025-04-09 23:39:47 UTC
|
||||
+++ src/vs/code/electron-main/app.ts
|
||||
@@ -1006,7 +1006,7 @@ export class CodeApplication extends Disposable {
|
||||
@@ -985,7 +985,7 @@ export class CodeApplication extends Disposable {
|
||||
services.set(IUpdateService, new SyncDescriptor(Win32UpdateService));
|
||||
break;
|
||||
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- src/vs/workbench/api/browser/mainThreadTask.ts.orig 2024-10-31 05:10:14 UTC
|
||||
--- src/vs/workbench/api/browser/mainThreadTask.ts.orig 2025-04-09 23:39:47 UTC
|
||||
+++ src/vs/workbench/api/browser/mainThreadTask.ts
|
||||
@@ -678,7 +678,7 @@ export class MainThreadTask extends Disposable impleme
|
||||
@@ -726,7 +726,7 @@ export class MainThreadTask extends Disposable impleme
|
||||
case 'darwin':
|
||||
platform = Platform.Platform.Mac;
|
||||
break;
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- src/vs/workbench/services/actions/common/menusExtensionPoint.ts.orig 2025-03-12 13:24:52 UTC
|
||||
--- src/vs/workbench/services/actions/common/menusExtensionPoint.ts.orig 2025-04-09 23:39:47 UTC
|
||||
+++ src/vs/workbench/services/actions/common/menusExtensionPoint.ts
|
||||
@@ -1146,7 +1146,7 @@ class CommandsTableRenderer extends Disposable impleme
|
||||
@@ -1153,7 +1153,7 @@ class CommandsTableRenderer extends Disposable impleme
|
||||
|
||||
switch (platform) {
|
||||
case 'win32': key = rawKeyBinding.win; break;
|
||||
|
|
|
@ -1,5 +1,14 @@
|
|||
--- test/automation/src/electron.ts.orig 2023-10-03 13:06:11 UTC
|
||||
--- test/automation/src/electron.ts.orig 2025-04-09 23:39:47 UTC
|
||||
+++ test/automation/src/electron.ts
|
||||
@@ -41,7 +41,7 @@ export async function resolveElectronConfiguration(opt
|
||||
args.push('--verbose');
|
||||
}
|
||||
|
||||
- if (process.platform === 'linux') {
|
||||
+ if (process.platform === 'linux' || process.platform === 'freebsd') {
|
||||
// --disable-dev-shm-usage: when run on docker containers where size of /dev/shm
|
||||
// partition < 64MB which causes OOM failure for chromium compositor that uses
|
||||
// this partition for shared memory.
|
||||
@@ -103,7 +103,7 @@ export function getDevElectronPath(): string {
|
||||
switch (process.platform) {
|
||||
case 'darwin':
|
||||
|
|
|
@ -0,0 +1,10 @@
|
|||
--- test/smoke/src/areas/task/task.test.ts.orig 2025-04-11 12:34:15 UTC
|
||||
+++ test/smoke/src/areas/task/task.test.ts
|
||||
@@ -19,6 +19,6 @@ export function setup(logger: Logger) {
|
||||
// Refs https://github.com/microsoft/vscode/issues/225250
|
||||
// Pty spawning fails with invalid fd error in product CI while development CI
|
||||
// works fine, we need additional logging to investigate.
|
||||
- setupTaskQuickPickTests({ skipSuite: process.platform === 'linux' });
|
||||
+ setupTaskQuickPickTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd') });
|
||||
});
|
||||
}
|
|
@ -0,0 +1,26 @@
|
|||
--- test/smoke/src/areas/terminal/terminal.test.ts.orig 2025-04-11 12:34:55 UTC
|
||||
+++ test/smoke/src/areas/terminal/terminal.test.ts
|
||||
@@ -39,15 +39,15 @@ export function setup(logger: Logger) {
|
||||
// https://github.com/microsoft/vscode/issues/216564
|
||||
// The pty host can crash on Linux in smoke tests for an unknown reason. We need more user
|
||||
// reports to investigate
|
||||
- setupTerminalEditorsTests({ skipSuite: process.platform === 'linux' });
|
||||
- setupTerminalInputTests({ skipSuite: process.platform === 'linux' });
|
||||
- setupTerminalPersistenceTests({ skipSuite: process.platform === 'linux' });
|
||||
- setupTerminalProfileTests({ skipSuite: process.platform === 'linux' });
|
||||
- setupTerminalTabsTests({ skipSuite: process.platform === 'linux' });
|
||||
- setupTerminalShellIntegrationTests({ skipSuite: process.platform === 'linux' });
|
||||
- setupTerminalStickyScrollTests({ skipSuite: process.platform === 'linux' });
|
||||
+ setupTerminalEditorsTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd') });
|
||||
+ setupTerminalInputTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd') });
|
||||
+ setupTerminalPersistenceTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd') });
|
||||
+ setupTerminalProfileTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd') });
|
||||
+ setupTerminalTabsTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd') });
|
||||
+ setupTerminalShellIntegrationTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd') });
|
||||
+ setupTerminalStickyScrollTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd') });
|
||||
// https://github.com/microsoft/vscode/pull/141974
|
||||
// Windows is skipped here as well as it was never enabled from the start
|
||||
- setupTerminalSplitCwdTests({ skipSuite: process.platform === 'linux' || process.platform === 'win32' });
|
||||
+ setupTerminalSplitCwdTests({ skipSuite: (process.platform === 'linux' || process.platform === 'freebsd' || process.platform === 'win32') });
|
||||
});
|
||||
}
|
|
@ -768,23 +768,8 @@ share/applications/code-oss.desktop
|
|||
%%DATADIR%%/resources/app/extensions/terminal-suggest/dist/fig/README.md
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/dist/media/icon.png
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/dist/terminalSuggestMain.js
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/fixtures/shell-parser/basic/input.sh
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/fixtures/shell-parser/basic/output.txt
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/fixtures/shell-parser/multipleStatements/input.sh
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/fixtures/shell-parser/multipleStatements/output.txt
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/fixtures/shell-parser/primaryExpressions/input.sh
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/fixtures/shell-parser/primaryExpressions/output.txt
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/fixtures/shell-parser/variables/input.sh
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/fixtures/shell-parser/variables/output.txt
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/package.json
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/package.nls.json
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/scripts/clone-fig.ps1
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/scripts/clone-fig.sh
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/scripts/pullZshBuiltins.ts
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/scripts/update-specs.js
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/scripts/update-specs.ps1
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/scripts/update-specs.sh
|
||||
%%DATADIR%%/resources/app/extensions/terminal-suggest/testWorkspace/parent/home/child/.keep
|
||||
%%DATADIR%%/resources/app/extensions/theme-abyss/package.json
|
||||
%%DATADIR%%/resources/app/extensions/theme-abyss/package.nls.json
|
||||
%%DATADIR%%/resources/app/extensions/theme-abyss/themes/abyss-color-theme.json
|
||||
|
@ -888,6 +873,13 @@ share/applications/code-oss.desktop
|
|||
%%DATADIR%%/resources/app/extensions/yaml/syntaxes/yaml-embedded.tmLanguage.json
|
||||
%%DATADIR%%/resources/app/extensions/yaml/syntaxes/yaml.tmLanguage.json
|
||||
%%DATADIR%%/resources/app/node_modules.asar
|
||||
%%DATADIR%%/resources/app/node_modules/@c4312/eventsource-umd/LICENSE
|
||||
%%DATADIR%%/resources/app/node_modules/@c4312/eventsource-umd/dist/index.cjs
|
||||
%%DATADIR%%/resources/app/node_modules/@c4312/eventsource-umd/dist/index.cjs.map
|
||||
%%DATADIR%%/resources/app/node_modules/@c4312/eventsource-umd/dist/index.d.cts
|
||||
%%DATADIR%%/resources/app/node_modules/@c4312/eventsource-umd/dist/index.js
|
||||
%%DATADIR%%/resources/app/node_modules/@c4312/eventsource-umd/dist/index.umd.js
|
||||
%%DATADIR%%/resources/app/node_modules/@c4312/eventsource-umd/package.json
|
||||
%%DATADIR%%/resources/app/node_modules/@microsoft/1ds-core-js/LICENSE.TXT
|
||||
%%DATADIR%%/resources/app/node_modules/@microsoft/1ds-core-js/NOTICE
|
||||
%%DATADIR%%/resources/app/node_modules/@microsoft/1ds-core-js/PRIVACY
|
||||
|
@ -1125,6 +1117,7 @@ share/applications/code-oss.desktop
|
|||
%%DATADIR%%/resources/app/node_modules/@vscode/tree-sitter-wasm/SECURITY.md
|
||||
%%DATADIR%%/resources/app/node_modules/@vscode/tree-sitter-wasm/cgmanifest.json
|
||||
%%DATADIR%%/resources/app/node_modules/@vscode/tree-sitter-wasm/package.json
|
||||
%%DATADIR%%/resources/app/node_modules/@vscode/tree-sitter-wasm/wasm/tree-sitter-css.wasm
|
||||
%%DATADIR%%/resources/app/node_modules/@vscode/tree-sitter-wasm/wasm/tree-sitter-ini.wasm
|
||||
%%DATADIR%%/resources/app/node_modules/@vscode/tree-sitter-wasm/wasm/tree-sitter-regex.wasm
|
||||
%%DATADIR%%/resources/app/node_modules/@vscode/tree-sitter-wasm/wasm/tree-sitter-typescript.wasm
|
||||
|
@ -1294,6 +1287,20 @@ share/applications/code-oss.desktop
|
|||
%%DATADIR%%/resources/app/node_modules/end-of-stream/LICENSE
|
||||
%%DATADIR%%/resources/app/node_modules/end-of-stream/index.js
|
||||
%%DATADIR%%/resources/app/node_modules/end-of-stream/package.json
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/LICENSE
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/index.cjs
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/index.cjs.map
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/index.d.cts
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/index.esm.js
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/index.js
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/stats.html
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/stream.cjs
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/stream.cjs.map
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/stream.d.cts
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/stream.esm.js
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/dist/stream.js
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/package.json
|
||||
%%DATADIR%%/resources/app/node_modules/eventsource-parser/stream.js
|
||||
%%DATADIR%%/resources/app/node_modules/expand-template/LICENSE
|
||||
%%DATADIR%%/resources/app/node_modules/expand-template/index.js
|
||||
%%DATADIR%%/resources/app/node_modules/expand-template/package.json
|
||||
|
@ -2069,15 +2076,20 @@ share/applications/code-oss.desktop
|
|||
%%DATADIR%%/resources/app/out/vs/code/electron-sandbox/workbench/workbench.js
|
||||
%%DATADIR%%/resources/app/out/vs/code/electron-utility/sharedProcess/sharedProcessMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/code/node/cliProcessMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/editor/common/languages/highlights/css.scm
|
||||
%%DATADIR%%/resources/app/out/vs/editor/common/languages/highlights/ini.scm
|
||||
%%DATADIR%%/resources/app/out/vs/editor/common/languages/highlights/regex.scm
|
||||
%%DATADIR%%/resources/app/out/vs/editor/common/languages/highlights/typescript.scm
|
||||
%%DATADIR%%/resources/app/out/vs/editor/common/services/editorSimpleWorkerMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/editor/common/languages/injections/typescript.scm
|
||||
%%DATADIR%%/resources/app/out/vs/editor/common/services/editorWebWorkerMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/break.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/chatEditModifiedFile.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/clear.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/diffLineDeleted.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/diffLineInserted.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/diffLineModified.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/editsKept.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/editsUndone.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/error.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/foldedAreas.mp3
|
||||
%%DATADIR%%/resources/app/out/vs/platform/accessibilitySignal/browser/media/format.mp3
|
||||
|
@ -2116,7 +2128,7 @@ share/applications/code-oss.desktop
|
|||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/extensions/browser/media/theme-icon.png
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/externalTerminal/node/TerminalHelper.scpt
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/externalTerminal/node/iTermHelper.scpt
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/notebook/common/services/notebookSimpleWorkerMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/notebook/common/services/notebookWebWorkerMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/output/common/outputLinkComputerMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/terminal/common/scripts/shellIntegration-bash.sh
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/terminal/common/scripts/shellIntegration-env.zsh
|
||||
|
@ -2156,7 +2168,7 @@ share/applications/code-oss.desktop
|
|||
%%DATADIR%%/resources/app/out/vs/workbench/contrib/welcomeGettingStarted/common/media/workspaceTrust.svg
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/services/extensionManagement/common/media/defaultIcon.png
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/services/extensions/worker/webWorkerExtensionHostIframe.html
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/services/languageDetection/browser/languageDetectionSimpleWorkerMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/services/languageDetection/browser/languageDetectionWebWorkerMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/services/search/worker/localFileSearchMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/services/textMate/browser/backgroundTokenization/worker/textMateTokenizationWorker.workerMain.js
|
||||
%%DATADIR%%/resources/app/out/vs/workbench/workbench.desktop.main.css
|
||||
|
|
Loading…
Add table
Reference in a new issue